Samsung Galaxy Tab 10.1 — cacher clavier virtuel

  • Réponses :60
  • OuverteNon stickyRépondu
  • Posts de Forum 22

8 juin 2013 à 15:48:09 via site

J'ai achete un clavier bluetooth pour tablette. Comment desactiver le clavier de la tablette qui s'ouvre sans cesse et qu'il faut refermer. C'est usant!
Impossible de desactiver dans les parametres.
Merci

Répondre
  • Posts de Forum 22

11 juin 2013 à 10:35:28 via site

Bonjour,
Mon post a ete lu 39 fois, aucune reponse. Cela signifie-t-il qu'il n'y a pas de solution?

Répondre
  • Posts de Forum 22

8 août 2013 à 14:08:29 via site

Mon post a ete lu 226 fois et toujours pas de reponse. Ma question serait-elle idiote?

Répondre
Compte désactivé
  • Posts de Forum 1 560

13 août 2013 à 00:08:47 via app

slt
telecharger anysoftkey il est sur le playstore ensuite va dans paramètre puis langue et saisie,
click sur par defaut et active anysoftkey
ensuite en dessous tu a encore anysoftkeyboard mais avec le bouton reglage ben clik clik lol
ensuite tout en bas tu a reglage avance ben clik clik
ben la regarde il te dis pour masque le clavier virtuel quand le clavier fisique (dsl pour la faute) et branche

— Modifié le 13 août 2013 à 00:09:41

Répondre
  • Posts de Forum 22

13 août 2013 à 08:47:03 via site

Salut, merci pour ta reponse.
je n'ai pas trouve anysoftkey, mais anysoftkeyboard. Est-ce que c'est cela?

Répondre
  • Posts de Forum 22

13 août 2013 à 13:38:35 via site

Hello.
Ca marche; sauf quele clavier est en qwerty
je precise que jai telecharge le pack francais

— Modifié le 13 août 2013 à 14:30:44

Répondre
Compte désactivé
  • Posts de Forum 1 560

13 août 2013 à 18:59:33 via app

quand tu va dans ke 2eme tu sais en dessous de defaut celui avec la touche reglage, ben tu entre dedans puis rendre le premiers clavier ensuite decoche l'anglais et coche azerty parce que tu aurai pas french
tien nous au jus

Répondre
  • Posts de Forum 22

15 août 2013 à 12:56:00 via site

Salut,
J,ai fait.
En fait, avec le clavier virtuel, c'est bon. Quand je branche le clavier physique (c'est un bluetooth) le clavier virtuel est bien desactive (genial) mais il est en qwerty. Mystere.

Répondre
  • Posts de Forum 22

15 août 2013 à 13:51:58 via site

Oui, c'est cela. Le virtuel est azerty, d'ailleurs je l'utilise pour te repondre. Mais le clavier bluetooth est en qwerty, portant j'ai desactive "anglais" j'ai garde "azerty" et francais bepo.
Je precise, les touches sont en azerty, mais qd je tape c'est qwerty.
Bizarre,non? Pourquoi ca change?
Autre chose, avec anysoftkeyboard, comment on fait les lettres avec accent et le C cedille?

— Modifié le 15 août 2013 à 18:17:00

Répondre
Compte désactivé
  • Posts de Forum 1 560

16 août 2013 à 02:05:03 via app

Claude M.
Oui, c'est cela. Le virtuel est azerty, d'ailleurs je l'utilise pour te repondre. Mais le clavier bluetooth est en qwerty, portant j'ai desactive "anglais" j'ai garde "azerty" et francais bepo.
Je precise, les touches sont en azerty, mais qd je tape c'est qwerty.
Bizarre,non? Pourquoi ca change?
Autre chose, avec anysoftkeyboard, comment on fait les lettres avec accent et le C cedille?
ben c cédille faut rester sur le c quelque seconde
et les lettre avec accdnt be sais pareille lol
ton menu paramettre et en francais?
tu a pas de touche langue sur ton claviers?
sais bien azerty que tu a coche dans les paramettre du claviers?
essayer d'y aller mais avec le claviers physique branché voir si ya pas un menu languange special pour clavier physique sinon demain je vais chez mes parent j'essayerai avec celui de son ordi

— Modifié le 16 août 2013 à 02:09:02

Répondre
  • Posts de Forum 22

16 août 2013 à 12:05:27 via site

La pour te repondre j utilise le clavier physique. Rien a faire il est en qwerty. Pas de touche dans les parametres

Répondre
  • Posts de Forum 22

17 août 2013 à 11:02:05 via site

Tout est correct dans langue et saisie. Il n'y a qu'avec le clavier physique que c'est en qwerty

Répondre
  • Posts de Forum 22

17 août 2013 à 13:51:28 via site

Je me demande si c'esr pas,dans la transmission buetooth que ça merde,mon clavier physique a des touches azerty. Quand jn'active pas l'option de disparition du virtuel qd il est branché, ça marche en azerty.
Mais si j'active l'option de disparition du virtuel au profit du physique, ça passe en qwerty.

Répondre
  • Posts de Forum 2 286

19 août 2013 à 17:28:06 via app

bonjour a tous et a toute
ayant acheté un clavier wifi externe logitech les touches du clavier sont en azerty mais quand j'écris c'est en qwerty!
conetierer vous une application qui me permettrait d'écrire en azerty?

merci a tous

bryan

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 2 286

19 août 2013 à 17:50:50 via app

oui il est bien en azerty

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 2 286

19 août 2013 à 17:54:45 via app

quelle application du play store

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
Compte désactivé
  • Posts de Forum 1 560

19 août 2013 à 17:55:52 via app

La solution consiste à installer une application disponible sur Google Play, qui résout le problème. L’application Clavier Physique Azerty est gratuite et fonctionne très bien. Dans les paramètres de saisie d’Android, elle fait apparaître un nouveau clavier baptisé simplement clavier physique azerty. Il suffit de le sélectionner, juste après avoir connecté le clavier.

source externe

Répondre
  • Posts de Forum 2 286

19 août 2013 à 17:57:34 via app

merci winny

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 2 286

19 août 2013 à 18:02:03 via site

oui sa fonctionne merci beaucoup :grin:

— Modifié le 20 août 2013 à 09:56:37

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 2 286

19 août 2013 à 18:16:39 via site

oui sa fonctione car j'ai acheter un clavier externe et j'avais le meme probleme que vous

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 22

20 août 2013 à 09:53:47 via site

Génial, ça marche!!!!!!!!!
Merci les gars.

Problème résolu, Winni merci de ta patience.
Une réserve toutefois, je n'arrive pas à utiliser le touches ligne supérieure côté droit des touches (exemple l'arobase, jarrive pas à le faire)

— Modifié le 20 août 2013 à 10:04:17

Répondre
  • Posts de Forum 2 286

20 août 2013 à 09:57:11 via site

effectivement sa fonctionne car j'ai eu le meme probleme hier soir :grin:<3

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
Compte désactivé
  • Posts de Forum 1 560

20 août 2013 à 12:40:43 via app

Claude M.
Génial, ça marche!!!!!!!!!
Merci les gars.

Problème résolu, Winni merci de ta patience.
Une réserve toutefois, je n'arrive pas à utiliser le touches ligne supérieure côté droit des touches (exemple l'arobase, jarrive pas à le faire)

Mais de ton claviers physique?

Répondre
  • Posts de Forum 2 286

20 août 2013 à 12:43:43 via app

larobase se trouve ou il y a le à et le 0

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 22

20 août 2013 à 16:14:52 via site

Oui, seulement avec le clavier physique, d'habitude on fait "alt + touche". Et lá ça marche pas ni avec crtl, ni avec fn

Répondre
  • Posts de Forum 2 286

20 août 2013 à 16:17:30 via app

alt gr plus la touche

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 2 286

20 août 2013 à 16:33:33 via app

je pense que c'est l'apk qui fait sa car j'ai un clavier logitech qui fonctione sous windows normalement

— Modifié le 20 août 2013 à 16:34:26

Je vous aide avec un grand plaisir ! Bryan :)

Répondre
  • Posts de Forum 22

20 août 2013 à 18:07:34 via site

C'est un clavier qui fait aussi couvercle, achet sur le Net, rien d'écrit dessus.
Quand je fais "alr à" il tape à et pas l'arobase. Même choses pour toute la rangée de touches.
Quoi faire?

Répondre
  • Posts de Forum 2 286

20 août 2013 à 18:24:52 via site

vous avez quoi comme clavier ?

Je vous aide avec un grand plaisir ! Bryan :)

Répondre