wifi qui s'arrête lorsque le samsung A10 se met en veille

  • Réponses :29
  • OuverteNon stickyRépondu
  • Posts de Forum 16

16 oct. 2020 à 19:45:54 via site

Bonjour
J'ai un samsung Galaxy A10 et depuis qq jours, le Wifi s'arrête lorsque le téléphone se met en veille et se réactive lorsque l'écran s'allume
C'est gênant quand je fais des MAJ d'applis par exemple
Merci, si quelqu'un a une idée...

Répondre
Meilleure réponse
  • Posts de Forum 3 843

18 oct. 2020 à 14:45:03 via site

changer de canal wifi sur le routeur peut améliorer la qualité du signal.
Le wifi est peut-être perturbé par celui des voisins.

Utile ?
Répondre
  • Posts de Forum 38 592

16 oct. 2020 à 19:52:50 via app

le Wifi s'arrête lorsque le téléphone se met en veille et se réactive lorsque l'écran s'allume

Bonjour !!

C'est tout à fait normal.

Vérifie dans tes paramètres à wifi > préférences Wi-Fi, sélectionne toujours

— Modifié le 16 oct. 2020 à 20:20:51

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 16

16 oct. 2020 à 19:56:50 via site

Bonsoir et merci de m'aider
Je vais bien dans paramètre wifi et je n'ai pas "toujours"
J'ai "activation automatique" qui est activée

Utile ?
Répondre
  • Posts de Forum 38 592

16 oct. 2020 à 20:39:39 via app

J'ai "activation automatique" qui est activée

Avec quelles possibilités exactement ?

Si tu ne peux pas sélectionner toujours dans les horaires de ton choix, essaie avec cette application

https://play.google.com/store/apps/details?id=net.team_shinkawa.simple_wifi_timer

— Modifié le 17 oct. 2020 à 11:07:51

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 16

17 oct. 2020 à 09:04:04 via site

Bonjour
Merci pour le lien mais cela ne m'apporte pas grande aide.
En fait j'ai toujours le "sigle" wifi qui apparaît mais sans connexion internet et çà se remet en route lorsque je consulte le téléphone
En allant plus loin dans "activation automatique du wifi", j'ai le message qui me dit que : le réseau wifi......est désactivé du fait de l'utilisation non continue ou quelque chose de ce genre. Je n'arrive plus à avoir ce message alors que c'est le wifi en rapport avec ma box, ce que je fait depuis très longtemps. Pourquoi cela a-t-il changé ?
Il semble que dans les paramètres avancés du wifi direct, dans la rubrique "intelligent wifi" l'activation automatique est cochée ainsi que détection des réseaux suspects . j'ai décoché hospot2.0 et basculement vers données mobiles
dans les paramètres avancés de la connexion wifi de mon domicile, donc la box, j'ai la connexion automatique et plus loin dans connexion réseau mesurée : détecter automatiquement.
Cela me semble normal, non?
En tout cas, encore merci d'essayer de m'aider

Utile ?
Répondre
  • Posts de Forum 38 592

17 oct. 2020 à 11:38:04 via site

En allant plus loin dans "activation automatique du wifi", j'ai le message qui me dit que : le réseau wifi......est désactivé du fait de l'utilisation non continue ou quelque chose de ce genre. Je n'arrive plus à avoir ce message alors que c'est le wifi en rapport avec ma box, ce que je fait depuis très longtemps. Pourquoi cela a-t-il changé ?
Il semble que dans les paramètres avancés du wifi direct, dans la rubrique "intelligent wifi" l'activation automatique est cochée ainsi que détection des réseaux suspects . j'ai décoché hospot2.0 et basculement vers données mobiles

Il est plus logique de basculer automatiquement vers le réseau mobile quand ton signal est trop faible, ça évite les coupures, tu devrais si tu en as besoin activer l'option " basculer vers données mobiles

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 16

17 oct. 2020 à 18:57:27 via site

Merci mais je vais en rester là. Possible qu'au niveau de mon FAI il y ait un souci de débit mais je ne m'en rends pas compte sur l'ordi...
Par ailleurs, mon téléphone est toujours près de la box et si je désactive les données, c'est bien pour les économiser quand je suis chez moi ; là je peux profiter du wifi et c'est bien le but recherché.
Merci quand même !

Utile ?
Répondre
  • Posts de Forum 38 592

17 oct. 2020 à 19:48:39 via site

Possible qu'au niveau de mon FAI il y ait un souci de débit mais je ne m'en rends pas compte sur l'ordi...

Possible aussi que tu as trop d'appareils connectés à ta box.

— Modifié le 17 oct. 2020 à 19:48:55

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 16

17 oct. 2020 à 20:46:11 via site

Pour cela non, il n'y a que l'ordi et mon téléphone...Mais bon

Utile ?
Répondre
Meilleure réponse
  • Posts de Forum 3 843

18 oct. 2020 à 14:45:03 via site

changer de canal wifi sur le routeur peut améliorer la qualité du signal.
Le wifi est peut-être perturbé par celui des voisins.

Utile ?
Répondre
  • Posts de Forum 16

18 oct. 2020 à 14:58:06 via site

Merci
Changer le routeur, çà ne je sais pas faire/
En même, il n'y a pas de voisins proches non plus

Utile ?
Répondre
  • Posts de Forum 16

19 oct. 2020 à 08:49:30 via site

connecté wi fi sur la box (je ne sais pas trop ce qu'est un routeur)

je pense que cela vient du téléphone, j'ai testé avec un autre appareil et il me semble que c'est ok

Utile ?
Répondre
  • Posts de Forum 38 592

19 oct. 2020 à 08:58:15 via site

je pense que cela vient du téléphone, j'ai testé avec un autre appareil et il me semble que c'est ok

C'est donc un problème d'interface.

J'ai un samsung Galaxy A10 et depuis qq jours, le Wifi s'arrête lorsque le téléphone se met en veille et se réactive lorsque l'écran s'allume

Je t'ai dis que c'est normal quand tu actives l'option dans tes paramètres pour faire des économies.
Normalement, dans les préférences Wi-Fi tu devrais pouvoir le paramétrer à Wifi actif en veille, si ce n'est pas le cas , c'est un problème d'interface trop restrictive, mais ça peut se changer avec une application

— Modifié le 19 oct. 2020 à 09:00:48

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 16

19 oct. 2020 à 09:28:57 via site

effectivement je n'ai pas ce "wifi en veille" à désactiver ou à activer.
Je vais voir au niveau de l'appli citée plus haut
Bonne journée et encore merci

Utile ?
Répondre
  • Posts de Forum 3 843

19 oct. 2020 à 14:06:48 via site

vincent

connecté wi fi sur la box (je ne sais pas trop ce qu'est un routeur)

La box est un routeur qui se connecte à internet.

je pense que cela vient du téléphone, j'ai testé avec un autre appareil et il me semble que c'est ok

ok.

effectivement je n'ai pas ce "wifi en veille" à désactiver ou à activer.

Peut-être que la désactivation du wifi est gérée par la fonction d'économie d'énergie?
Activer ou désactiver le mode économie d'énergie et voir ce qui se passe.
https://www.phonetipsandtricks.com/tips/samsung-galaxy-a10/turn-off-wifi-while-the-phone-is-sleeping

Je vais voir au niveau de l'appli citée plus haut

Ce n'est pas toujours une bonne idée de faire gérer ces fonctions systèmes (cachées) par une appli tierce.
A moins, qu'il n'y ait pas le choix. Il vaut mieux rooter pour débrider toutes les fonctions système. Mais, c'est un autre débat.

Utile ?
Répondre
  • Posts de Forum 16

19 oct. 2020 à 14:55:29 via site

Finalement je ne vais pas installer autre application.
j'ai suivi lien et récupérer cette explication :"Déroulez l'écran des notifications. Puis appuyez longuement sur l'icône WiFi. Appuyez ensuite sur le bouton Menu ou Plus et sélectionnez Garder le WiFi activé pendant le sommeil".
Cela est intéressant car c'est ce que je recherche sauf que sur mon téléphone dans les "notifications" je n'ai pas d'icône WiFi...Seules toutes les applis apparaissent.
Je crois que je vais en rester là...

Utile ?
Répondre
  • Posts de Forum 16

19 oct. 2020 à 15:59:43 via site

oui bien sûr et j'ai bien appuyé longuement sur l'icone.
je tombe sur mon réseau wifi "activé" (ma box apparaît "connecté") mais je n'ai pas de "+" et je vois pas d'autre menu...autre que les 3 petits points en haut à droite

Dans les 3 petits points en haut à droite j'ai ouvert l'onglet "avancés" et la page qui s'ouvre est ainsi décrite:
- activation automatique du wifi (c'est activé)
- détection des réseaux suspects (activé)
- gérer les réseaux (gérer vos réseaux wifi enregistrés)
- historique de contrôle du wifi
- hospot 2.0 (j'ai désactivé)
- installations certificats réseau

Ensuite lorsque je suis sur cette page ouverte suite à l'appui prolongé sur l'icône, je vais dans paramètre et là j'ai la page qui me donne
- vitesse du réseau
- sécurité
- adresse IP
- gestion du routeur
- type d'adresse MAC (adresse mac aléatoire)
- reconnexion automatique (activée)
- paramètres avancés :
- paramètres IP - (protocope DHCP) -proxy (aucun) et connexion réseau mesurée (détecter automatiquement

Je ne vois autre chose et ce n'est pas bien grave non plus !

Utile ?
Répondre
Recommandé par NextPit