Android auto ne se lance pas

  • Réponses :5
  • OuverteNon stickyNon répondu
  • Posts de Forum 3

17 juil. 2019 à 20:03:17 via site

Bonjour, j'ai téléchargé l'application Android auto et quand je veux l'ouvrir un message apparaît :une erreur s'est produite. Service google play ne semble pas fonctionner correctement pour le moment.
J'ai téléchargé x fois tjr pareil. Mon tel blackview p10000 pro Android 8.1.0
Merci de votre aide

Répondre
  • Posts de Forum 39 614

18 juil. 2019 à 10:17:27 via site

J'ai téléchargé l'application Android auto et quand je veux l'ouvrir un message apparaît :une erreur s'est produite. Service google play ne semble pas fonctionner correctement pour le moment.

Bonjour !!

Est-ce que ton smartphone est bien connecté en 4G et pas en 3G, est-ce que les services Google Play sont à jour sur ton smartphone ?

Paramètres > Applications> Services Google Play > info sur l'application

Clique sur mette à jour si c'est affiché

Dans l'attente de ton retour.

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 3

18 juil. 2019 à 19:09:06 via site

Merci pour ta réponse Luna, mais oui connecté en 4G ou en WiFi même message, j'ai fait les mises à jour et c'est pareil. Google play ne semble pas fonctionné correctement. Aucun problème lorsque j'ouvre les autres appli Google, c'est juste celle d'android auto. 😫

Utile ?
Répondre
  • Posts de Forum 39 614

19 juil. 2019 à 15:30:42 via app

 connecté en 4G ou en WiFi même message, j'ai fait les mises à jour et c'est pareil. Google play ne semble pas fonctionné correctement. Aucun problème lorsque j'ouvre les autres appli Google, c'est juste celle d'android auto.

Dans ce cas je pense qu'il s'agit plutôt d'un bug avec l'application et ça fait des semaines que sur certains appareils Android Auto est complément cassé

https://www.nextpit.fr/forum/767539/android-auto/page/6#3273407

Ce que te propose c'est d'essayer en installant une ancienne version d'Android Auto

https://www.apkmirror.com/apk/google-inc/android-auto/android-auto-3-4-5825-release/

Et de suivre cette méthode pour l'installer correctement

https://www.nextpit.fr/forum/792326/comment-revenir-a-une-ancienne-version-de-ses-applications

Dans l'attente de ton retour.

— Modifié le 26 août 2020 à 20:36:37

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 3

23 juil. 2019 à 11:32:48 via site

Voilà problème résolu 😏, après avoir téléchargé une version antérieure d'android auto, le problème était le même, j'ai donc téléchargé une version antérieure de l'appli service google play et là plus de problème avec Android auto, j'ai fait une mise à jour de Google play et c'est toujours OK, quel plaisir de pouvoir utiliser Android auto sur la tablette de sa voiture. Encore merci Luna 😘😘

Utile ?
Répondre
  • Posts de Forum 1

26 août 2020 à 18:37:21 via site

Bonjour a tous !
Voici mon expérience avec Android auto:
J'ai eus plusieurs smartphone dans ma 3008 et tous marchait très bien jusqu'à mon oppo find x2 neo ..la j'ai tout essayé , installer des anciennes versions d'Android auto ,des services Google play....ça fonctionnait au début et bizarrement que le matin...va comprendre...enfin bon au bout de 3 semaines je me suis dit ,cela peut venir de la date,je sais qu'elle est souvent le problème de connexion avec Android auto et j'ai tenté de désactiver le fuseau horaire automatique ...et la miracle ,ça a fonctionné !!!bon cela déconne toujours un peu mais ça marche!

image

Utile ?
Répondre
Recommandé par NextPit