Problème connexion reseau

  • Réponses :4
  • Posts de Forum 1

16 nov. 2021 à 08:51:27 via site

Bonjour je viens de rallumer ma tablette Galaxy tab 2. Je l ai restauré et réseau wifi est bien connu mais dès que j' essaye d aller sur internet ou youtube ça m affiche problème de connexion réseau vous n êtes pas connecté.

Pouvez vous m aider ?
Merci

Répondre
Luna
  • Mod
  • Posts de Forum 50 916

16 nov. 2021 à 10:47:52 via site

Bonjour je viens de rallumer ma tablette Galaxy tab 2. Je l ai restauré et réseau wifi est bien connu mais dès que j' essaye d aller sur internet ou youtube ça m affiche problème de connexion réseau vous n êtes pas connecté.

Bonjour !!

Depuis le 30 septembre suite à l'expiration d'un certificat, de nombreux appareils android qui utilisent des systèmes d'exploitation obsolètes, ne peuvent plus se connecter à internet.
Let's Encrypt conscient qu'il est trop difficile de demander à tout le monde de remplacer son appareil, propose une solution de contournement en utilisant Firefox sur Android

Si vous utilisez une ancienne version d'Android, nous vous recommandons d' installer Firefox Mobile , qui prend en charge Android 5.0 et versions ultérieures au moment de la rédaction.
Pourquoi l'installation de Firefox est-elle utile ? Pour le navigateur intégré d'un téléphone Android, la liste des certificats racines de confiance provient du système d'exploitation, qui est obsolète sur ces anciens téléphones. Cependant, Firefox est actuellement unique parmi les navigateurs - il est livré avec sa propre liste de certificats racines de confiance. Ainsi, toute personne qui installe la dernière version de Firefox bénéficie d'une liste à jour des autorités de certification de confiance, même si son système d'exploitation est obsolète.

https://play.google.com/store/apps/details?id=org.mozilla.firefox

— Modifié le 17 nov. 2021 à 12:02:16

Keep Calm and Love Android.

Utile ?
Répondre
  • Posts de Forum 6

17 nov. 2021 à 12:00:17 via site

Bonjour,
J'en profite pour demander si ce problème peut survenir sur des modèles de tablettes neuves,
Merci !

Utile ?
Répondre
Luna
  • Mod
  • Posts de Forum 50 916

17 nov. 2021 à 12:06:36 via site

J'en profite pour demander si ce problème peut survenir sur des modèles de tablettes neuves

Pour Let's Encrypt clairement, ce problème inclut les versions d'Android antérieures à 7.1.1. Cela signifie que ces anciennes versions d'Android ne feront plus confiance aux certificats émis par Let's Encrypt contrairement aux modèles récents.

Keep Calm and Love Android.

Utile ?
Répondre