Samsung Galaxy S4 mini — galaxy s4 mini trop vieux pour la ford cool & connect

  • Réponses :5
  • OuverteNon stickyNon répondu
  • Posts de Forum 3

21 juil. 2020 à 11:17:45 via site

bonjour , je viens de changer de véhicule et mis a part que le vendeur a pu m'installer mes contacts téléphoniques et ainsi je peux les appeler de ma voiture ou recevoir leurs appels dans celle ci . il n'a pu m'installer le gps car le modèle s4 mini est trop vieux m'a t'il dit !! quelqu'un(e) pourrait il me dire s'il y a une solution afin de pouvoir connecté ce gps a la voiture .
d'avance merci de vos réponses , bonne journée.

Répondre
  • Posts de Forum 3

21 juil. 2020 à 11:47:47 via site

salut , merci de ta réponse rapide . non je n'ai pas installé ça ! mais vais voir ça dés que possible

Utile ?
Répondre
  • Posts de Forum 3

21 juil. 2020 à 11:57:38 via site

apparemment android auto n'est pas compatible avec mon galaxy s4 mini

Utile ?
Répondre
  • Posts de Forum 3 795

21 juil. 2020 à 12:38:14 via site

Quelle voiture? Quel système de navigation sur la voiture (Android? quelle version)? Quelle version d'Android sur le téléphone? c'est une custom rom ou une rom stock?

Utile ?
Répondre
  • Posts de Forum 37 519

21 juil. 2020 à 13:19:44 via site

apparemment android auto n'est pas compatible avec mon galaxy s4 mini

C'est curieux, il doit être compatible sur tous les smartphones équipés d'Android 5.0

Pour utiliser Android Auto, vous devez disposer d'un téléphone équipé d'Android 5.0 ou version ultérieure (Lollipop, Marshmallow, Nougat ou Oreo) ainsi qu'une connexion de données active.

https://play.google.com/store/apps/details?id=com.google.android.projection.gearhead

◾Si ton smartphone est toujours sur Kit Kat, tu peux le rooter pour passer à lollipop.
◾Si ton smartphone est déjà sous lollipop, essai avec son apk

https://www.apkmirror.com/apk/google-inc/android-auto/

— Modifié le 21 juil. 2020 à 13:20:27

Keep Calm and Love Android.

Utile ?
Répondre
Recommandé par NextPit