Perte du root après mise a jour 4.3 (Samsung Galaxy S3)

  • Réponses :31
  • OuverteNon stickyRépondu
  • Posts de Forum 19

11 oct. 2013 à 12:21:23 via site

Bonjour

Comme il est dit dans le titre après avoir fait un mise a jour 4.3 (slim bean version stable) sur mon S3 , je n'ai plus de root.
Lorsque je lance l'application comme CWM j'ai un écran noir et lorsque je lance supersu il y a marquer

"Aucun binaire SU n'est installer, et superSu ne peut l'installer.C'est un problème! Si vous venez de faire la mise a jour vers android 4.3 vous devez re-rooter votre appareil.veuillez consulter les forums correspondants a votre appareil !"

PS:
-j'ai déjà essayer de re-rooter plusieurs fois mais toujours le mémé problème...
-j'ai déjà activé les options pour les développeurs pour activer l’accès root.
-Si il est impossible de rooté avec 4.3 c'est possible de revenir a une version 4.2.2 SANS supprimer les données ?

Merci d'avance....

— Modifié le 11 oct. 2013 à 12:23:59

Répondre
Compte désactivé
  • Posts de Forum 1 560

11 oct. 2013 à 14:09:46 via app

slt,
difficile de retourné en 4.2.2 a partir d'une 4.3 sans wipe data a la limite tu peux essayer si tu cyanogen 4.3 de le faire passer en cyanogen 4.2.2 sans wipe mais il y aura surement un ou des force close
pour ton root a tu essayer de reflash un cf-root via odin?
ton recovery ne re-passe pas?
parce que moi j'ai un .zip flashable dédié pour le root mais il passe part le recovery
tu a regarde si tu n'a pas fe gestionnaire root integrer a ta rom? sais peut etre pour sa que ton binaire su n'accepte pas

Répondre
  • Posts de Forum 19

11 oct. 2013 à 15:50:07 via site

Slt winny

C'est sur ce site que j'ai pris ma ROM
www.slimroms.net/index.php/downloads/dlsearch/viewcategory/403-i9300

Concernent le root je l'ai effectuée via Odin en suivant tout de A â Z le tuto de ce site:

www.tutoriels-android.com/2012/09/rooter-votre-samsung-galaxy-s3-i9300.html?m=1

Ou est le gestionnaire de root intégré a la ROM ?
Concernant le recovery j'y est bien accès !

Répondre
  • Posts de Forum 19

12 oct. 2013 à 19:12:24 via site

Salut j'ai installer le zip sur mon téléphone à partir du recovery mais toujours même problème.

Répondre
  • Posts de Forum 19

14 oct. 2013 à 13:30:23 via site

Slt
Lorsque je lance une application qui demande l'accès robot elle bug après elle se ferme et il y a écrit "l'application s'est arrêté"

— Modifié le 14 oct. 2013 à 13:36:53

Répondre
  • Posts de Forum 19

14 oct. 2013 à 16:34:50 via site

J'ai installer xprivacy mais bug au démarrage "xprivacy s'est arrêté"...
et j'avais déjà essayer une autre ROM (cyanogen) mais toujours le même problème.

Répondre
  • Posts de Forum 19

14 oct. 2013 à 17:17:42 via site

non même celui ci n'a rien donner j'ai même essayer la v0.99 mais rien..
comment installer le binaire SU ?

Répondre
  • Posts de Forum 19

14 oct. 2013 à 20:50:21 via site

Je viens d'essayé de le mettre a jour avec superuser mais justement pour le mettre a jour il faut les doits root, arrivée a l'étape obtention des droits root y'a marquer échec

— Modifié le 14 oct. 2013 à 20:52:18

Répondre
Compte désactivé
  • Posts de Forum 1 560

15 oct. 2013 à 21:57:04 via app

et ta essayer une autre app super su même si je pence que sa va être pareil au moins tu es sur
perso moi je ferai tout les wipe qui ce dois puis je reflasherai tout sa ensuite je rooterai via odin parce que la sais vraiment bizarre le truc

Répondre
  • Posts de Forum 19

15 oct. 2013 à 23:53:56 via site

J'ai télécharger l'application root analyzer, elle me dit que je suis bien rooter mais sa c'est bizarre regarde. www.noelshack.com/2013-42-1381873684-screenshot-2013-10-15-23-45-51.png
Problème non ?

Répondre
Compte désactivé
  • Posts de Forum 1 560

16 oct. 2013 à 01:04:57 via app

non sa veut juste dire que ton root et dans xbin/su
tu dois surement avoir un gestionnaire de root dans ta rom qui bloque mais si ta essayer la cyanogen et que sais pareil le problème viens d ailleurs même si cyanogen a aussi un gestionnaires intégré je pence que celui la tu la vu
tu a regarde si ton xbin et bien en lecture/écriture?

— Modifié le 16 oct. 2013 à 01:05:09

Répondre
  • Posts de Forum 19

16 oct. 2013 à 12:54:04 via site

Ou voir qu'il est bien en lecture/écriture ?

— Modifié le 16 oct. 2013 à 12:55:14

Répondre
  • Posts de Forum 19

16 oct. 2013 à 14:21:57 via site

A voilà j'ai réussi j'ai simplement réessayer de mettre a jour super su comme tu ma dit précédemment via recovery, j'étais en version 0.99 et je l'ai mis en 1.65 et voilà tout fonctionne très bien maintenant, je te remercie de ton aide winny.

— Modifié le 16 oct. 2013 à 14:27:50

Répondre
  • Posts de Forum 19

16 oct. 2013 à 15:44:17 via site

Euh dernière petite question
C'est possible de mettre un mot de passe au mode recovery ?

Répondre
  • Posts de Forum 1

12 nov. 2013 à 18:24:09 via site

Bonjour,
je viens de faire un Wipe total de mon S3 avec MegaWipe, et j'ai installer une ROM officiel 4.3.
tout marche bien, sauf quand j'ai essayé de rooté le téléphone, avec Odin 3.04 et le CF-Root-SGS3-v6.4.
tout s'install et j'ai bien le SuperSU et CWM dans la liste des appli, mais quand je lance le SuperSU il me met le message "aucun binaire SU n'est installé"

NB: j'avais une 4.1.2 rooté avant le wipe, j'ai vu dans les message qu'une maj avec recovery resoud le probleme sauf que je sais pas comment faire, quelqu'un peut m'aidé svp ?

Répondre
  • Posts de Forum 1

25 janv. 2014 à 01:00:42 via site

salut reda,j'ai vu que tu à pu rooter samsung s3 avec la rom 4.3. Peux-tu me donner la marche à suivre avec un max. d'explications, car je suis novice. Merci

— Modifié le 25 janv. 2014 à 01:02:27

Répondre
  • Posts de Forum 1

25 avr. 2014 à 16:28:53 via app

Salut rida j'ai eu exactement le même problème avec mon s4 merci de me décrire comment faire mise jour via recovry de supersu parce que je suis nul

Répondre