xperia ray ne démarre plus

  • Réponses :0
  • Posts de Forum 1

22 mai 2013 à 20:04:48 via site

Bonjour, j'ai voulu faire de la place dans mon experia ray
hier, apres l avoir flashé avec flashtool j ai utilisé un runme
mais maintenant il démarre en boucle sans jamais passer l'animation sony
je desespère de trouver une solution entre les drivers et autres trucs à télécharger
je pense que c est le logiciel qui n est plus installé
aujourd hui lorsque je lance flastool il me mets ça :

22/041/2013 19:41:22 - INFO - <- This level is successfully initialized
22/041/2013 19:41:22 - INFO - Flashtool Version 0.9.10.1 built on 2013-01-09 19:49:47
22/041/2013 19:41:22 - INFO - You can drag and drop ftf files here to start flashing them
22/041/2013 19:41:30 - INFO - Device disconnected
22/041/2013 19:41:39 - INFO - Device connected in flash mode
22/041/2013 19:41:47 - INFO - Selected ST18i_4.1.A.0.562_kernel.ftf
22/041/2013 19:41:47 - INFO - Preparing files for flashing
22/041/2013 19:41:47 - INFO - Please connect your device into flashmode.
22/041/2013 19:41:48 - INFO - Opening device for R/W
22/041/2013 19:41:48 - INFO - Device connected in flash mode
22/041/2013 19:41:48 - INFO - Reading device information
22/041/2013 19:41:48 - INFO - Phone ready for flashmode operations.
22/041/2013 19:41:48 - INFO - Current device : ST18i - CB511V87Q8 - 1254-3725_R7D - 1248-9545_4.1.A.0.562 - WORLD-i_4.0.2.A.0.62
22/041/2013 19:41:48 - INFO - Start Flashing
22/041/2013 19:41:48 - INFO - Processing loader
22/041/2013 19:41:48 - INFO - Checking header
22/041/2013 19:41:49 - INFO - Flashing data
22/041/2013 19:41:51 - INFO - Loader : S1_Loader_Root_773f - Version : R4A066 / Bootloader status : NOT_ROOTABLE
22/041/2013 19:41:51 - INFO - Disabling final data verification check
22/041/2013 19:41:51 - INFO - Processing kernel.sin
22/041/2013 19:41:51 - INFO - Checking header
22/041/2013 19:41:51 - INFO - Flashing data
22/041/2013 19:41:53 - INFO - Ending flash session
22/041/2013 19:41:53 - INFO - Flashing finished.
22/041/2013 19:41:53 - INFO - Please unplug and start your phone
22/041/2013 19:41:53 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
22/041/2013 19:41:53 - INFO - Device connected in flash mode
22/050/2013 19:50:04 - INFO - Device disconnected

hier cette étpae semblait être ok et l'étape suivante du runme.bat n indiquait pas "all done" à la fin de l'opération
merci de m 'aider jen peux plus!!!!

Répondre