Installer CyanogenMod sur son Galaxy S2

  • Réponses :37
  • OuverteStickyNon répondu
  • Posts de Forum 1 952

15 nov. 2012 à 13:54:18 via site

Suite à cet article, j'ouvre ce topic pour que tous puissent se parler de leurs expériences à propos de cette excellente ROM. C'est en gros un Android put, avec énormément de paramètres disponibles. Et surtout, c'est stable et fluide.

Pour ma part, c'est le jour et la nuit avec la surcouche TouchWiz, qui était lente, poussive, et vraiment pas très belle.
C'est excellent, j'ai installé la version 9.1, la stable, et je m'apprête à installer la version 10. C'est une nightly, mais elle devrait sortir en stable d'ici prochains jours alors... je vais me lancer !

Tutoriel - Comment Installer CyanogenMod sur son Galaxy S2


Posez vos questions ici et vos retours aussi !

Quelques images :

— Modifié le 19 nov. 2012 à 12:02:10

Répondre
  • Posts de Forum 19

28 nov. 2012 à 08:05:53 via site

Bonjour Quentin, voilà hier soir j'ai installé CyanogenMod sur mon Galaxy S2 GT-i9100. Auparavant j'ai fait un backup complet des applis installées et données personnelles avec Titanium backup pro. Le pb c'est que je suis quelque peu perdu car je ne sais pas comment procéder pour faire le restore, quand je vais dans le mode recovery je ne vois rien qui ressemble à des fichiers de backup Titanium. Je n'ai pas fais le backup par le mode recovery comme tu l'indiques dans ton tuto.
Ensuite je pense qu'en réinstallant titanium, je devrais pouvoir retrouver mes fichiers? mais je ne sais pas comment faire l'installation de Titanium pro qui est sur ma carte sd externe? merci de ton aide
:(

Répondre
  • Posts de Forum 1 952

28 nov. 2012 à 10:24:02 via site

RaydeRieux
Bonjour Quentin, voilà hier soir j'ai installé CyanogenMod sur mon Galaxy S2 GT-i9100. Auparavant j'ai fait un backup complet des applis installées et données personnelles avec Titanium backup pro. Le pb c'est que je suis quelque peu perdu car je ne sais pas comment procéder pour faire le restore, quand je vais dans le mode recovery je ne vois rien qui ressemble à des fichiers de backup Titanium. Je n'ai pas fais le backup par le mode recovery comme tu l'indiques dans ton tuto.
Ensuite je pense qu'en réinstallant titanium, je devrais pouvoir retrouver mes fichiers? mais je ne sais pas comment faire l'installation de Titanium pro qui est sur ma carte sd externe? merci de ton aide
:(

Salut !
Pour réinstaller Titanium, retourne sur le Google Play Store et tu pourras le réinstaller sans repayer, les applications sont en effet liées à ton compte gmail.
Ensuite pour récupérer tes données, tu peux suivre les indications dans Titanium :)

Répondre
  • Posts de Forum 19

28 nov. 2012 à 11:11:48 via site

Merci, c'est ce que j'avais fait après réflexion et j'ai à peu près récupérer les sauvegardes, je dis à peu près car par exemple Avast pro a disparu et d'autres applis. J'essaye de comprendre la raison. Si je trouve je mettrai un mot:blink:

Répondre
  • Posts de Forum 19

28 nov. 2012 à 13:19:21 via site

Oui, je cherche tjs. J'ai un autre pb, j'ai le message récurrent, "le processus com.google.process.gapps s'est arrété" ? as tu une idée sur ce point? merci

Répondre
  • Posts de Forum 19

28 nov. 2012 à 14:52:06 via site

-_-
J'ai fait un factory reset et donc je me retrouve avec cyanogenmod tel que lors de l'install. Je réinstall les applis une à une. Pour mes données j'ai fait une sauvegarde sur mon cpte google et j'ai récupéré entre autre mes contacts (mais le pb n'est pas là, ce sont les photos associées à chaque contact qu'il faut que je réinstalle une à une, ça c'est pénible).

Répondre
  • Posts de Forum 19

28 nov. 2012 à 14:53:48 via site

Ah oui au faite j'avais bien fait les wipes tel que ta procédure l'indiquait.

Répondre
  • Posts de Forum 1 952

28 nov. 2012 à 15:00:59 via site

RaydeRieux
-_-
J'ai fait un factory reset et donc je me retrouve avec cyanogenmod tel que lors de l'install. Je réinstall les applis une à une. Pour mes données j'ai fait une sauvegarde sur mon cpte google et j'ai récupéré entre autre mes contacts (mais le pb n'est pas là, ce sont les photos associées à chaque contact qu'il faut que je réinstalle une à une, ça c'est pénible).
Pareil pour moi, c'est super chiant... Enfin ça permet de réactualiser certaines vieilles photos... :)

— Modifié le 28 nov. 2012 à 15:01:07

Répondre
  • Posts de Forum 1

23 déc. 2012 à 17:15:15 via site

Bonjour,
j'ai une petite question, je suis CM 9.1 stable et je voudrais passer en CM 10, mais je ne sais pas trop comment, j'ai vu sur le net qu'il ne fallait flashé à nouveau si on était en 4.0.4, or c'est le cas avec CM 9.1
Y a t il une méthode simple ou faut il faire un full reset
Merci

Répondre
  • Posts de Forum 1 952

24 déc. 2012 à 09:22:28 via site

bart13006
Bonjour,
j'ai une petite question, je suis CM 9.1 stable et je voudrais passer en CM 10, mais je ne sais pas trop comment, j'ai vu sur le net qu'il ne fallait flashé à nouveau si on était en 4.0.4, or c'est le cas avec CM 9.1
Y a t il une méthode simple ou faut il faire un full reset
Merci

Que veux-tu dire ? En principe, si tu es sur CM 9.1, tu peux passer sur CM10 en suivant les infos CyanogenMod, c'est ce que j'avais fait, et ça fonctionne sans problème !

Répondre
  • Posts de Forum 4

17 févr. 2013 à 11:54:12 via site

Salut a vous tous je suis nouveau sur ce forum et je tiens à vous remercier car j'ai à peut près compris comment fonctionne le "flashage" grâce à vous!
Je viens de tester mon premier Flash et j'ai rencontrer plusieurs problèmes!!

Je précise que j'ai choisi cm-10.1-20130216-NIGHTLY-i9100.zip et gapps-jb-20121011-signed.zip

1
Le lien pour le recovery du tuto ne fonctionnant pas je trouver celui ci GT-I9100_ClockworkMod-Recovery_6.0.2.7.tar ici "forum.xda-developers.com/showthread.php?t=1118693" (dsl je ne peut pas poster de liens car c'est mon premier post)


2
Une foi le nouveau recovery installé je n'avait plus acces à android ( il ne bootait plus donc pas la possibilité de dl les ZIP dans le tel) je pense que c’était dû à ma version d'android qui ne devait pas etre a jour ou a ce recovery trouver sur le Forum-xda
----> problème contourner en mettant les zip sur la microSD via un autre tel!!


3
Quand j'ai pu enfin installer tout avait l'air de bien ce déroulé pour le CM et Gapps. Sauf que lors du premier demarrage rien ne ce passe sauf le logo CM qui tourne apres 20-30min je decide de reinstall juste CM apres un nouveau wipe data et un wipe cache
------> Magie ca fonctionne mais pas d'apps Google


4
Quand je reinstall Gapps la ca bug complet j'ai les message reccurent suivant: Malheureusement, le processus com.google.gapps s'est arrêté --et-- l'application "assistant d'installation" s'est arrêtée



quelqu'un pourrait-il m'aider svp je ne sais plus quoi faire
Merci d'avance

— Modifié le 17 févr. 2013 à 11:56:12

Répondre
  • Posts de Forum 4

17 févr. 2013 à 12:54:47 via site

J'ai trouver un gapps plus recent et il fonctionne presque enfin il fonctionne mais pas la recerche vocal ni la synthese
Quelqu'un connait-il une sollution?

Répondre
  • Posts de Forum 1 952

18 févr. 2013 à 10:51:08 via site

jief
J'ai trouver un gapps plus recent et il fonctionne presque enfin il fonctionne mais pas la recerche vocal ni la synthese
Quelqu'un connait-il une solution?

Salut et bienvenue à toi sur le forum !
Merci de ton retour.

C'est bizarre pour les Gapps. C'est peut-être dû à la nightly. De manière général, je conseille d'installer une version stable avant. Mais bon c'est vrai que pour CyanogenMod 10...
:-)

Pour ton problème, j'essaierai de flasher une version de CM10 antérieur (tu peux le faire via les mises à jour automatiques CyanogenMod).

Répondre
  • Posts de Forum 4

20 févr. 2013 à 19:48:30 via site

Quentin Ducreux

Salut et bienvenue à toi sur le forum !
Merci de ton retour.

C'est bizarre pour les Gapps. C'est peut-être dû à la nightly. De manière général, je conseille d'installer une version stable avant. Mais bon c'est vrai que pour CyanogenMod 10...
:-)

Pour ton problème, j'essaierai de flasher une version de CM10 antérieur (tu peux le faire via les mises à jour automatiques CyanogenMod).

Salut merci a toi j'ai d'abord installer la 9.1, ça tournait! et la tout tourne parfait sur la 10.1 (du 12 je crois)!


EDIT: Tu parles de mise a jour auto!!! mais rom manager me dit qu'il me faut la version premium!! comment ca marche?


Merci:-)

— Modifié le 20 févr. 2013 à 21:55:44

Répondre
  • Posts de Forum 4

21 févr. 2013 à 22:31:44 via site

Merci super simple peut être trop pour que je le trouve seul ?! ^^lol
merci!!

Répondre
  • Posts de Forum 1

19 juin 2013 à 23:50:40 via site

Bonjour Quentin déja merci pour ce fabuleux tuto ^_^ ensuite voici mon problème : Quand je lance CWM et que je flash le fichier GT-1900_JB etc sa me met extracting puis apres sa me met CWM s'est arreter j'attend une incroyable solution de ta part je te remercie d'avance :) .

Androidement ^^

Répondre
  • Posts de Forum 1 952

20 juin 2013 à 10:31:20 via site

Marshale Yorgan
Bonjour Quentin déja merci pour ce fabuleux tuto ^_^ ensuite voici mon problème : Quand je lance CWM et que je flash le fichier GT-1900_JB etc sa me met extracting puis apres sa me met CWM s'est arreter j'attend une incroyable solution de ta part je te remercie d'avance :) .

Androidement ^^

Salut ! Merci pour tous ces compliments ! :P

Mais je ne comprends pas vraiment ce que tu essaies de faire, en fait ? Flasher la rom via CWM ?

— Modifié le 20 juin 2013 à 10:31:37

Répondre
  • Posts de Forum 1

24 juin 2013 à 01:26:22 via site

Bonsoir Quentin,
J'ai suivi ton tuto mais malheureusement j'ai un soucis, mon galaxy S2 ne détecte pas de carte SD .. Par exemple quand je vais dans l'appareil photo il me dit "Insert an SD card before using the camera", ou encore "No external storage available" (alors qu'elle est reconnue lorsque j'active l'USB ). Impossible donc de télécharger quoi que ce soit sur le tel, avec ou sans carte SD.
J'ai également essayé avec CM 10.1, même problème.
Et autre chose, je n'ai pas eu les images de bienvenue (les 2 dernières du tuto), le téléphone a démarré directement normalement.

J'espere que tu pourras m'éclairer.
Merci !

— Modifié le 24 juin 2013 à 01:26:38

Répondre
  • Posts de Forum 1 952

1 juil. 2013 à 10:06:23 via site

Flo Droid
Bonsoir Quentin,
J'ai suivi ton tuto mais malheureusement j'ai un soucis, mon galaxy S2 ne détecte pas de carte SD .. Par exemple quand je vais dans l'appareil photo il me dit "Insert an SD card before using the camera", ou encore "No external storage available" (alors qu'elle est reconnue lorsque j'active l'USB ). Impossible donc de télécharger quoi que ce soit sur le tel, avec ou sans carte SD.
J'ai également essayé avec CM 10.1, même problème.
Et autre chose, je n'ai pas eu les images de bienvenue (les 2 dernières du tuto), le téléphone a démarré directement normalement.

J'espere que tu pourras m'éclairer.
Merci !

Alors pour la carte SD... C'est plutôt étrange. Tu peux essayer de la monter et de la démonter... En mode custom recovery par exemple.

Répondre
  • Posts de Forum 2

2 août 2013 à 19:12:17 via site

Bonjour
J'ai un samsung galaxy Y Pro (GT B5510). Je souhaite installer CyanoGenMod sur ce téléphone.
Aidez moi à trouver la meilleure rom custom et à l'installer. Informations :B5510XXLA2 kernel: 2.3.35.7 version GINGERBREAB.ATLA1
Merci

Répondre
  • Posts de Forum 4

11 oct. 2013 à 18:29:25 via site

Bonjour,

Merci pour les tuto, ils sont très complets. Mais malgré cela j'ai rencontré quelques problèmes dans l'installation de CyanogenMod.
Déjà un petit historique de ce que j'ai fais :
Je suis passé de android 2.3 à 4.1.2 (oui ca fait un grand écart ^^) avec une ROM officielle.
J'ai rooté mon téléphone
J'ai lancé l'installation de cyanogen

Et c'est ici que ça bloque, lorsque je lance l'installation j'obtiens le message suivant : "Installation aborted" avec "statut 7" que ce soit avec la version 9.1 proposé dans le tuto ou la dernière version stable.

Je ne sais pas trop quoi tester d'autre, si vous avez des suggestions je vous écoute.

Répondre
Compte désactivé
  • Posts de Forum 1 560

11 oct. 2013 à 18:35:22 via app

cela est du au fichier incomplet sûrement du a plusieurs possibilités:
-tu enregistre sur ta carte externe et il manque de la place
-ta connexion est limitée et le serveur s' arrete
-tu telecharger sur ton ordinateur et tu coller sur ta carte sd cela peut parfois cree des problème de taille manquante
contrôle le taille de ton zip et/ou rétélécharge ton zip depuis ton appareil sur ta carte interne si il y a assez de mémoire

Répondre
  • Posts de Forum 4

11 oct. 2013 à 18:55:14 via site

Merci pour la réponse si rapide.

Alors j'ai formater ma carte SD pour être sur d'avoir largement la place, en suite j'ai vérifié le checksum est bien ok. Mais même pas tout ca le problème persiste...

Répondre
  • Posts de Forum 4

11 oct. 2013 à 20:24:17 via site

Rien a faire j'ai essayé avec plusieurs versions j'ai le même résultat.
J'ai essayé de téléchargé cyanogen a partir de mon téléphone sans succès non plus.

Répondre
  • Posts de Forum 4

11 oct. 2013 à 23:10:54 via site

Effectivement j'ai flashé cette recovery : http : // d-h.st/UtE et ça marche parfaitement, merci beaucoup

Répondre
  • Posts de Forum 30

31 mars 2014 à 22:06:13 via site

Bonjour,

Je vient de mettre cyanogen 9 sur mon SG2 et j'ne suis assez content, mais j'aimerai passer plutôt en 4.4.2 et je voulais savoir si cela était possible sur se téléphone avec cyanogene ? sinon que pouvez vous me conseillé ?

Merci d'avance

Vecegat

— Modifié le 31 mars 2014 à 22:08:20

Répondre
  • Posts de Forum 1 952

1 avr. 2014 à 09:35:33 via site

Salut, oui c'est possible mais la version sable n'est pour l'instant que pour CyanogenMod 10 (Android 4.3). Tu peux installer une nightlies de CM11, qui pourra comporter quelques bugs.

=> http://download.cyanogenmod.org/?device=i9100

Tiens nous au courant !

— Modifié le 1 avr. 2014 à 09:35:42

Répondre
  • Posts de Forum 30

1 avr. 2014 à 20:06:27 via site

Quel est la difference entre la 9 et la 10 question interface ? cela vos vraiment le coup ?

Répondre
  • Posts de Forum 1 952

2 avr. 2014 à 10:52:52 via site

Salut,

CyanogenMod 10 est basée sur Jelly Bean, CM9 sur Ice Cream Sandwich, et ça fait une grosse différence. Jelly Bean est plus fluide, moins buggé, etc. Bien meilleur.

De plus, dans la version 10 tu les mises à jour CM via OTA, donc directement sur le portable sans avoir à flasher quoi que ce soit, comme sur un firmware officiel.

Répondre